1
0
mirror of https://github.com/wine-mirror/wine synced 2024-07-01 07:14:31 +00:00
wine/dlls/ntprint/ntprint.spec
Huw Davies 152b240153 ntprint: PSetupCreateMonitorInfo() takes two arguments, the second is a server name.
Signed-off-by: Huw Davies <huw@codeweavers.com>
Signed-off-by: Alexandre Julliard <julliard@winehq.org>
2017-01-27 20:30:01 +01:00

36 lines
1.2 KiB
Python

@ stub ClassInstall32
@ stub PSetupAssociateICMProfiles
@ stub PSetupBuildDriversFromPath
@ stub PSetupCreateDrvSetupPage
@ stdcall PSetupCreateMonitorInfo(long wstr)
@ stub PSetupCreatePrinterDeviceInfoList
@ stub PSetupDestroyDriverInfo3
@ stdcall PSetupDestroyMonitorInfo(long)
@ stub PSetupDestroyPrinterDeviceInfoList
@ stub PSetupDestroySelectedDriverInfo
@ stub PSetupDriverInfoFromName
@ stdcall PSetupEnumMonitor(long long ptr ptr)
@ stub PSetupFreeDrvField
@ stub PSetupGetDriverInfForPrinter
@ stub PSetupGetDriverInfo3
@ stub PSetupGetLocalDataField
@ stub PSetupGetPathToSearch
@ stub PSetupGetSelectedDriverInfo
@ stub PSetupInstallICMProfiles
@ stub PSetupInstallMonitor
@ stub PSetupInstallPrinterDriver
@ stub PSetupInstallPrinterDriverFromTheWeb
@ stub PSetupIsCompatibleDriver
@ stub PSetupIsDriverInstalled
@ stub PSetupIsMonitorInstalled
@ stub PSetupIsOemDriver
@ stub PSetupIsTheDriverFoundInInfInstalled
@ stub PSetupKillBadUserConnections
@ stub PSetupPreSelectDriver
@ stub PSetupProcessPrinterAdded
@ stub PSetupRefreshDriverList
@ stub PSetupSelectDeviceButtons
@ stub PSetupSelectDriver
@ stub PSetupSetSelectDevTitleAndInstructions
@ stub PSetupThisPlatform