wine/dlls/appxdeploymentclient/appxdeploymentclient.spec
2023-09-11 20:41:35 +02:00

83 lines
2.9 KiB
Ruby

1 stub @
@ stub GetApplicability
@ stub AppxCreateSharedLocalFolder
@ stub AppxPackageRepositoryRecoverStagedPackages
@ stub AppxPackageRepositoryRecoverUserInstalls
@ stub AppxRecoverUserInstallsForUpgrade
@ stub AppxDeletePackageFiles
@ stub AppxRequestRemovePackageForUser
@ stub IsPackageInstalled
@ stub RDSRecoverRequests
@ stub AppxPreStageCleanupRunTask
@ stub AppxPreRegisterPackage
@ stub ReArmAppxPreStageCleanupTask
@ stub AppxAddPackageToAllUserStoreForPbr
@ stub GetPackageApplicabilityForUserLogon
16 stub @
@ stub AppxStagePackage
@ stub AppxGetPackageInstalledLocation
@ stub AppxDestagePackage
@ stub GetApplicability2
@ stub AppxGetStagedPackageFullNameFromFamilyName
@ stub AppxIsStagedPackageStoreSigned
@ stub RegisterNotification
@ stub UnregisterNotification
@ stub GetNotificationPayload
@ stub NotifyPackageStatusChanged
@ stub VerifyPackage
@ stub AppxPreRegisterAllInboxPackages
@ stub AppxValidatePackagesWithOptions
@ stub AppxRemovePackageForAllUsers
@ stub RequestContentGroups
@ stub GetApplicability4
@ stub RequestContentGroupsForFullTrust
@ stub GeneratePreInstalledPriFiles
@ stub PopulateProtocolAndFTA
@ stub FixJunctionsForAppsIfNecessary
@ stub AppxRemovePackageForUserSid
@ stub CreateCanonicalPriFile
@ stub RegisterNotificationForUser
@ stub UnregisterNotificationForUser
@ stub GetNotificationPayloadForUser
@ stub AppxCleanupWCIReparsePoints
@ stub RepairPackageFileAcls
@ stub EnsurePackageFamilyIsRegisteredBeforeActivation
@ stub AppxCleanupSystemAppsMigratedToFOD
@ stub AppxCleanupOrphanPackages
@ stub CheckComCallerHasCapabilities
@ stub GetBundleApplicablePackages
@ stub GetApplicability5
@ stub DeleteApplicabilityInfoArray
@ stub UpdateAgentCreateDownload
@ stub UpdateAgentGetDownloadRanges
@ stub UpdateAgentCancelAllDownloads
@ stub UpdateDataSourceRegister
@ stub UpdateDataSourceAddRange
@ stub UpdateDataSourceRun
@ stub UpdateDataSourceCancelRun
@ stub GetPackageRegistrationStatusForUser
@ stub IsSharedAppsEnabled
@ stub AppInstallerUpdateAllTask
@ stub CheckAppInstallerUpdateAvailability
@ stub UpdateAgentFreeDownloadRanges
@ stub AppxRegisterPackage
@ stub IsPackageMetadataUnderSystemMetadata
@ stub GetMetadataRootForPackage
@ stub ClientGetAllPackagesToBeInstalledForUser
@ stub ClientDeleteAllPackagesFromMainPackageArray
@ stub GetPackageRegistrationStatusForUserAndDefaultAccount
@ stub UpdateAgentGetDownloadingPackageCount
@ stub PreRegisterPackagesInContainer
@ stub EnsurePackageFamiliesAreRegisteredInContainer
@ stub RemovePackageFromContainer
@ stub HasPackageFamilyBeenRegisteredForUser
@ stub CleanupProfileForUser
@ stub AppxRemoveAllPackagesForUserSid
@ stub AppxCreateSharedLocalFolderForFamilyName
@ stub AppxDoesSharedLocalFolderExistForFamilyName
@ stub AppxValidatePackages
@ stub CheckForUpdatesAndWaitForInstallerIfNeeded
@ stdcall -private DllCanUnloadNow()
@ stdcall -private DllGetActivationFactory(ptr ptr)
@ stdcall -private DllGetClassObject(ptr ptr ptr)